SoftPagCred

SoftPagCredSoftware para criação de arquivos bancários de pagamentos por crédito em conta, via transferência, DOC, TED ou ordens de pagamento.

SoftPagCred :: Requisitos do software

Requisitos para computador monousuário

  • Sistema operacional Windows 2000, XP, 2003, Vista, Windows 7, Windows 8/8.1, Windows 10.
  • Este software não funciona com Windows nas versões 95, 98, 98 SE, Me e NT.
  • Este software não funciona com Windows versão Starter Edition.
  • Mínimo de 512 MB de memória RAM (recomendado 2 GB ou mais).
  • Resolução de vídeo mínima de 1024 x 768 x 256 cores, com fonte "Tamanho normal 96 ppp".

Requisitos para computador servidor de banco de dados - Windows

  • Sistema operacional Windows 2000, XP, 2003, Vista, Windows 7, Windows 8/8.1, Windows 10.
  • Este software não funciona com Windows nas versões 95, 98, 98 SE, Me e NT.
  • Este software não funciona com Windows versão Starter Edition.
  • Mínimo de 512 MB de memória RAM (recomendado 2 GB ou mais).
  • Resolução de vídeo mínima de 1024 x 768 x 256 cores, com fonte "Tamanho normal 96 ppp".
  • Endereço TCP/IP de rede local fixo.
  • Firewall (do servidor) desabilitado ou configurado corretamente para permitir tráfego de entrada via TCP/IP na porta 3050.

Requisitos para computador servidor de banco de dados - Linux

  • Sistema Operacional Linux (qualquer distribuição suportada pelo fornecedor do banco de dados).
  • Mínimo de 512 MB de memória RAM (recomendado 2 GB ou mais).
  • Resolução de vídeo mínima de 1024 x 768 x 256 cores, com fonte "Tamanho normal 96 ppp".
  • Endereço TCP/IP de rede local fixo.
  • Firewall (do servidor) desabilitado ou configurado corretamente para permitir tráfego de entrada via TCP/IP na porta 3050.
  • Somente o banco de dados (gerenciador e arquivo ".fdb") podem ser instalados em servidores Linux.
  • O programa de instalação do gerenciador do banco de dados, em ambiente Linux, é fornecido pelo fabricante do banco de dados.
  • Para instalar o gerenciador de banco de dados Firebird, em ambiente Linux, deve ser utilizada a instalação "Classic" e não a "SuperServer".
  • A instalação deve ser feita separadamente e por pessoa tecnicamente capacitada.

Requisitos para computador ponto de rede local (cliente / terminal) - Windows

  • Sistema operacional Windows 2000, XP, 2003, Vista, Windows 7, Windows 8/8.1, Windows 10.
  • Este software não funciona com Windows nas versões 95, 98, 98 SE, Me e NT.
  • Este software não funciona com Windows versão Starter Edition.
  • Mínimo de 512 MB de memória RAM (recomendado 2 GB ou mais).
  • Resolução de vídeo mínima de 1024 x 768 x 256 cores, com fonte "Tamanho normal 96 ppp".
  • Firewall (do servidor) desabilitado ou configurado corretamente para permitir tráfego de entrada via TCP/IP na porta 3050.